auth/gensec_gssapi: gss_krb5_lucid_context_v1_t is not shared with the gse code anymore
[samba.git] / auth / wscript_build
1 #!/usr/bin/env python
2
3 bld.SAMBA_LIBRARY('auth_sam_reply',
4                   source='auth_sam_reply.c',
5                   deps='talloc security samba-util',
6                   autoproto='auth_sam_reply.h',
7                   private_library=True
8                   )
9
10 bld.RECURSE('gensec')
11 bld.RECURSE('ntlmssp')
12 bld.RECURSE('credentials')