Fix the documentation that I forgot to fix when I fixed --with-ucd-snmp.
authorRichard Sharpe <sharpe@ns.aus.com>
Wed, 3 Sep 2003 07:11:31 +0000 (07:11 -0000)
committerRichard Sharpe <sharpe@ns.aus.com>
Wed, 3 Sep 2003 07:11:31 +0000 (07:11 -0000)
Thanks to Tom Uijldert <Tom.Uijldert@logicacmg.com>.

svn path=/trunk/; revision=8355

INSTALL
README

diff --git a/INSTALL b/INSTALL
index a935bd846318beffa954a08270b2bf38235a50dd..22e3e7b5c204684526fa76fa338591c73a5898b7 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -153,13 +153,13 @@ README.win32 for those instructions.
         that comes with the net-snmp package is located, if not in a standard 
         location.
 
-    --without-ucdsnmp
+    --without-ucd-snmp
         If 'configure' finds a supported version of the UCD SNMP library
         on your system,  the SNMP dissector will be enhanced to use
         routines from that SNMP library. Use this switch to avoid
         using the UCD SNMP library even if you have it installed.
 
-    --with-ucdsnmp=DIR
+    --with-ucd-snmp=DIR
         Tell the 'configure' script where your UCD SNMP library
         is located, if not in a standard location.
 
diff --git a/README b/README
index 811571d6aec17cb3923bc02947dd8145766fc62e..d1fbb3c36b6810fa177fc464b4340d3be60bdb4a 100644 (file)
--- a/README
+++ b/README
@@ -1,4 +1,4 @@
-$Id: README,v 1.60 2003/07/29 19:41:59 guy Exp $
+$Id: README,v 1.61 2003/09/03 07:11:31 sharpe Exp $
 
 General Information
 ------- -----------
@@ -203,14 +203,14 @@ to display OIDs and variable binding values in a friendlier fashion.
 The configure script will automatically determine whether you have the
 UCD SNMP library on your system, and will use it if it's version 4.2.2
 or later.  If you have an SNMP library but _do not_ want to have
-ethereal use it, you can run configure with the "--without-ucdsnmp"
+ethereal use it, you can run configure with the "--without-ucd-snmp"
 option.
 
 If you have an earlier version of the UCD SNMP library on your system,
 the configure script will stop, reporting that it can't find the
 "sprint_realloc_objid()" routine; you should either upgrade to version
 4.2.4 or later, as UCD SNMP 4.2.4 fixes some potential buffer overflow
-problems, or should configure with "--without-ucdsnmp".
+problems, or should configure with "--without-ucd-snmp".
 
 
 How to Report a Bug