debian: install required GeoIP resolver executable and manual page
authorPeter Wu <peter@lekensteyn.nl>
Wed, 31 Oct 2018 10:12:44 +0000 (11:12 +0100)
committerAnders Broman <a.broman58@gmail.com>
Wed, 31 Oct 2018 12:46:44 +0000 (12:46 +0000)
commitd3f213c2436e8b518292e7fe1d7e98df0213fc36
tree1d344b2b7b104cf6af325da077e412f66eb7df8c
parentc672124881b4b435d8212ec8791013ebbe0010a7
debian: install required GeoIP resolver executable and manual page

Bug: 15230
Change-Id: I22ee65fb4de7a482544ebc9f8574d88b7b686ab4
Fixes: v2.5.1rc0-466-ga1da75c554 ("Transition from GeoIP Legacy to MaxMindDB.")
Reviewed-on: https://code.wireshark.org/review/30439
Petri-Dish: Peter Wu <peter@lekensteyn.nl>
Reviewed-by: Balint Reczey <balint@balintreczey.hu>
Tested-by: Petri Dish Buildbot
debian/wireshark-common.install
debian/wireshark-common.manpages