PPP: remove obsolete Van Jacobson decompression preference
authorPascal Quantin <pascal.quantin@gmail.com>
Thu, 18 Feb 2016 16:11:59 +0000 (17:11 +0100)
committerGuy Harris <guy@alum.mit.edu>
Fri, 19 Feb 2016 00:12:48 +0000 (00:12 +0000)
commit7a5c04e243ff13b43618f8385f52c2186f753870
tree9b56567c31a0e0120a24d36bc8bb71112b453546
parent9e70d02c8aa5121a4bf129187ee536ddc4156e0d
PPP: remove obsolete Van Jacobson decompression preference

As discussed in https://www.wireshark.org/lists/wireshark-dev/201309/msg00182.html
VJ decompressor was removed from Wireshark 1.12 due to license incompatibility
Let's mark the corresponding preference as obsolete so that people do not think
it is still supported

Change-Id: I7030ef5f402a0c7e242e77a52baf18f450a95024
Ping-Bug: 12138
Reviewed-on: https://code.wireshark.org/review/13993
Petri-Dish: Guy Harris <guy@alum.mit.edu>
Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org>
Reviewed-by: Guy Harris <guy@alum.mit.edu>
epan/dissectors/packet-ppp.c
epan/dissectors/packet-ppp.h