pytest.ini: declare minimum version requirement
authorPeter Wu <peter@lekensteyn.nl>
Fri, 4 Jan 2019 19:06:45 +0000 (20:06 +0100)
committerAnders Broman <a.broman58@gmail.com>
Sat, 5 Jan 2019 06:47:07 +0000 (06:47 +0000)
commit5dc1e77298263f13059542e41caa67e30696ca80
tree4c5634f8841e566d83fd7609ab91e1ffc0ea76cd
parent2e411dba93bf2ceecf3dd201b2d100864229ce02
pytest.ini: declare minimum version requirement

pytest 3.0.0 (2016-08-18) or newer is required due to the use of the
yield keyword in fixtures and the use of getfixturevalue. Do not bother
supporting older versions, install newer versions via pip instead.

Change-Id: I35ae787e2abcc706c19251d29a7d5b8513079c15
Reviewed-on: https://code.wireshark.org/review/31373
Tested-by: Petri Dish Buildbot
Reviewed-by: Anders Broman <a.broman58@gmail.com>
pytest.ini