If we're looking for some version of GTK+, and don't find it, fail.
authorGuy Harris <guy@alum.mit.edu>
Mon, 12 Aug 2013 20:24:59 +0000 (20:24 -0000)
committerGuy Harris <guy@alum.mit.edu>
Mon, 12 Aug 2013 20:24:59 +0000 (20:24 -0000)
commit50eb826406b246d69593afabfac29b0d78ee970e
tree27f21f2cfc5983d3b0ad05f343621fa018adae3c
parentbebe1200ded4978ab25e42be368ab89552e79294
If we're looking for some version of GTK+, and don't find it, fail.
That way, if somebody specifies --with-gtk[23] and that version of GTK+
isn't found, we fail with an indication that the version of GTK+ they
asked for isn't there, and if no GUI toolkit was specified, and they
didn't explicitly say "don't build Wireshark", we look for GTK+ 3 and,
if it's not found, let the user know explicitly.

svn path=/trunk/; revision=51323
configure.ac