Avoid adding -pie on older cmake versions
authorPeter Wu <peter@lekensteyn.nl>
Wed, 21 Oct 2015 14:52:47 +0000 (16:52 +0200)
committerMichal Labedzki <michal.labedzki@tieto.com>
Thu, 22 Oct 2015 06:16:24 +0000 (06:16 +0000)
commit1eba9d926bbfb9fa3c5540414c68f4a5e9b66bd8
tree217653c8c99d8570f412b58ba3e204ca22aec22b
parentb7de996684891c4d0584f78241d814de26509f44
Avoid adding -pie on older cmake versions

Fixes building on Ubuntu 12.04 x86_64 which has cmake 2.8.7.

Bug: 11617
Change-Id: I253e9fda698d4b963d50516e483d8243231f056b
Reviewed-on: https://code.wireshark.org/review/11193
Petri-Dish: Peter Wu <peter@lekensteyn.nl>
Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org>
Reviewed-by: Michal Labedzki <michal.labedzki@tieto.com>
Tested-by: Michal Labedzki <michal.labedzki@tieto.com>
CMakeLists.txt