test: require Libgcrypt 1.6 for TDLS test
authorPeter Wu <peter@lekensteyn.nl>
Thu, 17 May 2018 14:27:59 +0000 (16:27 +0200)
committerPeter Wu <peter@lekensteyn.nl>
Thu, 17 May 2018 15:30:25 +0000 (15:30 +0000)
commit177ea9e75a9cbaeda8fe0ed277a9cfab6d6d869e
treef177d774c095c8d85335a00313a8d0c54b317440
parent438c1066d561a9da9f6fae54580829517a401b86
test: require Libgcrypt 1.6 for TDLS test

Dot11DecryptTDLSDeriveKey in epan/crypt/dot11decrypt.c requires Libcrypt
1.6 for MIC verification. Skip the test if unavailable.

Change-Id: I0b859c0ecf135182a6249a67b9b5ea9e34ad92b6
Reviewed-on: https://code.wireshark.org/review/27614
Petri-Dish: Peter Wu <peter@lekensteyn.nl>
Tested-by: Petri Dish Buildbot
Reviewed-by: Dario Lombardo <lomato@gmail.com>
Tested-by: Dario Lombardo <lomato@gmail.com>
Reviewed-by: Peter Wu <peter@lekensteyn.nl>
test/config.py
test/suite_decryption.py