cmake changes:
[metze/wireshark/wip.git] / epan / CMakeLists.txt
index e23150b77191582c6ff23e4029d7a4a0321f06f2..2d166f0b0407cb93fc3c603a8d8e9a0075666a8e 100644 (file)
@@ -1280,6 +1280,7 @@ add_library(epan ${LINK_MODE_LIB}
        ${DISSECTOR_SUPPORT_SRC}
        ${LIBWIRESHARK_ASM_FILES}
 )
+set_target_properties(epan PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
 
 # By default the name for a library with target name epan will be libepan,
 # but Ethereal is now named Wireshark