Update documentation about iptrace version support.
[metze/wireshark/wip.git] / README
diff --git a/README b/README
index 99c376d270a52e17e0949be8c3e7a30368428ab8..d40e4efc74a522b076bbd992a7d26f7efe612c5c 100644 (file)
--- a/README
+++ b/README
@@ -29,6 +29,7 @@ Ethereal is known to compile and run on the following systems:
   - Sequent PTX v4.4.5  (Nick Williams <njw@sequent.com>)
   - Tru64 UNIX (formerly Digital UNIX) (3.2, 4.0)
   - Irix (version?)
+  - AIX (4.3.2, with a bit of work)
 
 It should run on other systems without too much trouble.
 
@@ -74,7 +75,7 @@ to read multiple file types. You can read the following file
 formats, and create display filters for them as well:
 
 libpcap (tcpdump -w), Sniffer (uncompressed), NetXray, Sniffer Pro,
-snoop, Shomiti, LANalyzer, Network Monitor, AIX's iptrace 2.0,
+snoop, Shomiti, LANalyzer, Network Monitor, AIX's iptrace,
 RADCOM's WAN/LAN Analyzer, Lucent/Ascend access products, HP-UX's nettl,
 and Toshiba's ISDN routers.
 
@@ -157,13 +158,24 @@ Ethereal is still under constant development, so it is possible that you will
 encounter a bug while using it. Please report bugs to ethereal-dev@zing.org.
 Be sure you tell us:
 
-       1) Operating System and version
+       1) Operating System and version (the command 'uname -sr' may
+          tell you this, although on Linux systems it will probably
+          tell you only the version number of the Linux kernel, not of
+          the distribution as a whole; on Linux systems, please tell us
+          both the version number of the kernel, and which version of
+          which distribution you're running)
        2) Version of GTK+ (the command 'gtk-config --version' will tell you)
-       3) The command you used to invoke Ethereal
+       3) Version of Ethereal (the command 'ethereal -v' will tell you,
+          unless the bug is so severe as to prevent that from working,
+          and should also tell you the version of GTK+ and, if built
+          with "libpcap", the version of "libpcap" with which it was
+          built)
+       4) The command you used to invoke Ethereal, and the sequence of
+          operations you performed that caused the bug to appear
 
 If the bug is produced by a particular trace file, please be sure to send
 a trace file along with your bug description. Please don't send a trace file
-greather than 1 MB when compressed. If the trace file contains sensitive
+greater than 1 MB when compressed. If the trace file contains sensitive
 information (e.g., passwords), then please do not send it.
 
 If Ethereal died on you with a 'segmentation violation', you can help the