Depend on a newer talloc in Samba 4.
authorJelmer Vernooij <jelmer@samba.org>
Sat, 14 Mar 2009 21:07:15 +0000 (22:07 +0100)
committerJelmer Vernooij <jelmer@samba.org>
Sat, 14 Mar 2009 21:07:15 +0000 (22:07 +0100)
source4/configure.ac

index d33df08406856f0f1bce223b94fd55391af1ca90..792e90131a9d4b1539d97198229fa8e1b5a5ae9d 100644 (file)
@@ -42,7 +42,7 @@ AC_CONFIG_FILES(param/samba-hostconfig.pc)
 AC_CONFIG_FILES(librpc/dcerpc_samr.pc)
 AC_CONFIG_FILES(librpc/dcerpc_atsvc.pc)
 
 AC_CONFIG_FILES(librpc/dcerpc_samr.pc)
 AC_CONFIG_FILES(librpc/dcerpc_atsvc.pc)
 
-SMB_INCLUDED_LIB_PKGCONFIG(LIBTALLOC, talloc >= 1.2.1, [],
+SMB_INCLUDED_LIB_PKGCONFIG(LIBTALLOC, talloc >= 1.3.0, [],
        [
                m4_include(../lib/talloc/libtalloc.m4)
                SMB_INCLUDE_MK(../lib/talloc/config.mk)
        [
                m4_include(../lib/talloc/libtalloc.m4)
                SMB_INCLUDE_MK(../lib/talloc/config.mk)