(As in the Windows builds) don't have checkapi check the 'abort' group in wiretap.
[obnox/wireshark/wip.git] / wiretap / Makefile.am
index fcfa15de8a40051e2854e6c852bfd74a693330dc..2f46c65fec3744210d9ef13afca5da5398f33b36 100644 (file)
@@ -87,4 +87,6 @@ ascend.c ascend.h: ascend.y
        $(YACC) -d -p ascend -o ascend.c $(srcdir)/ascend.y
 
 checkapi:
-       $(PERL) ../tools/checkAPIs.pl -g abort -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)
+## 'abort' checking disabled for now pending resolution of existing use of g_assert & g_error
+##     $(PERL) ../tools/checkAPIs.pl -g abort -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)
+       $(PERL) ../tools/checkAPIs.pl -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)