Beginnings of enabling static builds. Still to do:
[obnox/wireshark/wip.git] / plugins / tpg / CMakeLists.txt
index 94728784c7bcc8255ba26ab3df86100395744576..e51ff4cc69e747fe2d3f776ae4fe7a01ba235ac1 100644 (file)
@@ -74,7 +74,7 @@ ADD_CUSTOM_COMMAND(
 # Do I need any of this or is this handled by type MODULE?
 # asn1_la_LDFLAGS = -module -avoid-version
 
-add_library(tpg MODULE
+add_library(tpg ${LINK_MODE_MODULE}
        ${PLUGIN_FILES}
 )