Add Cmake stuff to the source distribution so more people can try it out.
[obnox/wireshark/wip.git] / gtk / Makefile.am
index 29019140dfd356d857877cf1f7cb31c6277bc2df..00f966e21725347d9abeec192cda02879e3820ff 100644 (file)
@@ -79,3 +79,18 @@ network_icons.h:
        for icon in bluetooth usb wired wireless ; do \
                gdk-pixbuf-csource --raw --name=network_$${icon}_pb_data ../image/toolbar/network_$${icon}_16.png >> $@ ;\
        done
+
+EXTRA_DIST = \
+       airpcap_dlg.c                   \
+       airpcap_gui_utils.c             \
+       capture_if_details_dlg_win32.c  \
+       capture_if_details_dlg_win32.h  \
+       doxygen.cfg.in                  \
+       file_dlg_win32.c                \
+       file_dlg_win32.h                \
+       main_airpcap_toolbar.c          \
+       Makefile.common                 \
+       Makefile.nmake                  \
+       print_win32.c                   \
+       print_win32.h                   \
+       CMakeLists.txt