Make it easier to add custom asn1 dissectors.
[obnox/wireshark/wip.git] / asn1 / Makefile.am
index c5513af330f75d3ccfaee55d0e4a5eaa16277fed..9339e69b021cfab4b2c706e460421cdcf0070db9 100644 (file)
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
+include Custom.make
 
 SUBDIRS =              \
+       $(CUSTOM_SUBDIRS)       \
        acp133          \
        acse            \
        ansi_map        \
@@ -116,7 +118,8 @@ SUBDIRS =           \
 EXTRA_DIST = \
        Makefile.nmake  \
        Makefile.inc.nmake      \
-       Makefile.preinc.nmake
+       Makefile.preinc.nmake \
+       Custom.make
 
 MAINTAINERCLEANFILES = \
        Makefile.in