testtools: Update to latest version.
[nivanova/samba-autobuild/.git] / lib / testtools / setup.py
index 0fabb066939d0000cc7ee6ab7320e11552d9486d..47d78353eb0c399f701bb5bd3de2b400e108a8f1 100755 (executable)
@@ -72,5 +72,12 @@ setup(name='testtools',
       long_description=get_long_description(),
       version=get_version(),
       classifiers=["License :: OSI Approved :: MIT License"],
-      packages=['testtools', 'testtools.testresult', 'testtools.tests'],
-      cmdclass={'test': testtools.TestCommand})
+      packages=[
+        'testtools',
+        'testtools.matchers',
+        'testtools.testresult',
+        'testtools.tests',
+        'testtools.tests.matchers',
+        ],
+      cmdclass={'test': testtools.TestCommand},
+      zip_safe=False)