packaging/Debian: Remove outdated Debian package sources and instead refer to
[ira/wip.git] / packaging / Debian / debian-sarge / scripts / unpatch-source
diff --git a/packaging/Debian/debian-sarge/scripts/unpatch-source b/packaging/Debian/debian-sarge/scripts/unpatch-source
deleted file mode 100644 (file)
index 3ded115..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-#!/bin/sh -e
-#
-#
-
-# We want to reverse the patches in the opposite order we applied
-#      them, hence the 'ls|sort -r'.
-for patch in `ls debian/patches/*.patch | sort -r`; do
-       patch -p1 -R --ignore-whitespace < $patch
-done
-
-# Unused code. See comment in the patch-source script.
-
-#TMPFILE=source/VERSION.debian
-#sed -e "s/^\(SAMBA_VERSION_VENDOR_SUFFIX=\).*$/\1/" source/VERSION > ${TMPFILE}
-#mv -f ${TMPFILE} source/VERSION
-
-# Regenerate configure only if it is older than configure.in
-[ source/configure -ot source/configure.in ] && (cd source && sh ./autogen.sh)
-
-exit 0