Move pidl to top-level directory.
[samba.git] / source4 / pidl / Makefile.PL
diff --git a/source4/pidl/Makefile.PL b/source4/pidl/Makefile.PL
deleted file mode 100755 (executable)
index 2a405fc..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-use ExtUtils::MakeMaker;
-WriteMakefile(
-    'NAME'     => 'Parse::Pidl',
-    'VERSION_FROM' => 'lib/Parse/Pidl.pm',
-       'EXE_FILES' => [ 'pidl' ],
-       'test' => { 'TESTS' => 'tests/*.pl' }
-);
-
-sub MY::postamble {
-<<'EOT';
-lib/Parse/Pidl/IDL.pm: idl.yp
-       yapp -m 'Parse::Pidl::IDL' -o lib/Parse/Pidl/IDL.pm idl.yp
-
-lib/Parse/Pidl/Expr.pm: expr.yp
-       yapp -m 'Parse::Pidl::Expr' -o lib/Parse/Pidl/Expr.pm expr.yp
-EOT
-}