tests: Add a test for max_sockets
[obnox/cwrap/socket_wrapper.git] / tests / CMakeLists.txt
index 9b5c4bfe64c95b01dc8435028832c620315eeec2..aa5b183dbb4dbf203314b95eb2683c16d4c95d2a 100644 (file)
@@ -33,7 +33,8 @@ set(SWRAP_TESTS
     test_echo_udp_sendto_recvfrom
     test_echo_udp_send_recv
     test_echo_udp_sendmsg_recvmsg
-    test_swrap_unit)
+    test_swrap_unit
+    test_max_sockets)
 
 if (HAVE_STRUCT_MSGHDR_MSG_CONTROL)
     set(SWRAP_TESTS ${SWRAP_TESTS} test_sendmsg_recvmsg_fd)