build:autoconf: fix output of syslog-facility check
[amitay/samba.git] / source3 / configure.in
index 594f4b9e14f8391d04e49ec36b7b87dab70478dc..56c91903cb9bac2ad85de7a94c2b22c8fe115b7d 100644 (file)
@@ -4512,12 +4512,15 @@ AC_ARG_WITH(syslog-facility,
   if test "$withval" = "no" ; then
     AC_MSG_ERROR([argument to --with-syslog-facility must be a string])
   else
+     AC_MSG_RESULT([$withval])
      if test "$withval" != "yes" ; then
         syslog_facility="$withval"
        AC_DEFINE_UNQUOTED(SYSLOG_FACILITY,$syslog_facility, [syslog facility to log to])
      fi
   fi
-])
+],
+AC_MSG_RESULT(no)
+)
 
 #################################################
 # check for experimental disk-quotas support